Jornaya Activate - Partial Delivery
Incident Report for Jornaya
Resolved
Today’s Activate file is now available. If you are using an integration, the data will be posted to your selected platform(s) automatically.
Posted Nov 09, 2021 - 17:01 EST
Monitoring
Today’s Activate file does not contain complete information. We are actively rerunning the file and will send another status notification when this is complete.
Posted Nov 09, 2021 - 12:05 EST
This incident affected: Jornaya Activate.