Jornaya Predict API performance degradation
Incident Report for Jornaya
Resolved
A fix has been implemented and is working as expected.
Posted May 15, 2023 - 23:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2023 - 22:55 EDT
Update
Some customers may still experience degraded performance. We are continuing to investigate the issue and will provide updates throughout the process.
Posted May 15, 2023 - 20:33 EDT
Update
Some customers may still experience degraded performance. We are continuing to investigate the issue and will provide updates throughout the process.
Posted May 15, 2023 - 19:12 EDT
Investigating
We are currently experiencing degraded performance in the Jornaya Predict API. We are currently investigating and will update as information becomes available.
Posted May 15, 2023 - 13:31 EDT
This incident affected: Jornaya Predict.