Jornaya Create is experiencing performance issues
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:35 EST
Monitoring
The Create service is now running normally. We will continue to monitor as the AWS incident becomes fully resolved.
Posted Dec 07, 2021 - 17:11 EST
Identified
We're currently investigating performance issues with the Create service related to issues occurring in AWS. AWS has identified the problem and is implementing a fix. No ETA has been provided.
Posted Dec 07, 2021 - 12:04 EST
Investigating
We're currently investigating performance issues with the Create service that may be introducing unexpected latency.
Posted Dec 07, 2021 - 11:01 EST
This incident affected: Jornaya Campaigns and LeadiD Creation.