Jornaya Activate - Degraded Performance
Incident Report for Jornaya
Resolved
Today’s Activate file is now available. If you are using an integration, the data will be posted to your selected platform(s) automatically.
Posted Nov 08, 2022 - 14:33 EST
Update
Activate file delivery for all clients are expected to complete within the next hour.
Posted Nov 08, 2022 - 13:07 EST
Identified
We are experiencing unexpected delays with Activate file delivery and anticipate them being available after 8:00 am ET. If you have any questions, please reach out to your Customer Success Manager.
Posted Nov 08, 2022 - 06:42 EST
This incident affected: Jornaya Activate.