Jornaya Create is experiencing performance issues
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 13:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 13:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2024 - 13:28 EDT
Investigating
We're currently investigating performance issues with the Create service.
Posted Apr 17, 2024 - 13:19 EDT
This incident affected: Jornaya Campaigns and LeadiD Creation.