Jornaya Activate - Degraded Performance
Incident Report for Jornaya
Resolved
Today’s Activate file is now expected to arrive on time this morning. If you are using an integration, the data will be posted to your selected platform(s) automatically.
Posted Nov 23, 2021 - 06:42 EST
Identified
We are experiencing unexpected delays with Activate file delivery and are actively investigating. We will provide an update with the next steps shortly.
Posted Nov 23, 2021 - 00:15 EST
This incident affected: Jornaya Activate.