Jornaya Activate - Degraded Performance
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 12:30 EDT
Identified
We are experiencing unexpected delays with Activate file delivery and anticipate them being available after 10:00 am ET. If you have any questions, please reach out to your Customer Success Manager.
Posted Jun 07, 2023 - 08:59 EDT
This incident affected: Jornaya Activate.