Jornaya Tableau - Temporarily Unavailable
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted May 17, 2023 - 16:43 EDT
Investigating
Jornaya's instance of Tableau is currently, temporarily unavailable. We are investigating the issue and will provided updates as we progress.
Posted May 17, 2023 - 13:32 EDT
This incident affected: Tableau.