Decreased availability across all services
Incident Report for Jornaya
Resolved
Amazon has resolved the issues related to this incident, and we haven't seen any problems since shortly after 2:30PM EDT.
Posted about 3 years ago. Jul 19, 2016 - 17:04 EDT
Monitoring
We've confirmed that Amazon is experiencing an issue which is affecting our availability. While our services are currently available and performing as expected, we're still monitoring the situation closely in case problems crop up again.
Posted about 3 years ago. Jul 19, 2016 - 14:51 EDT
Investigating
We're currently investigating issues with the availability of our services. We suspect network issues with one of our providers and will continue investigating.
Posted about 3 years ago. Jul 19, 2016 - 14:30 EDT