Audit performance issues
Incident Report for Jornaya
Resolved
Response times for the audit service have returned to normal.
Posted almost 3 years ago. Nov 02, 2016 - 22:08 EDT
Identified
We've identified a problem with capacity on one of our database tables and are working to correct it.
Posted almost 3 years ago. Nov 02, 2016 - 21:59 EDT
Investigating
We're currently investigating performance issues with the Audit service.
Posted almost 3 years ago. Nov 02, 2016 - 21:56 EDT