LeadiD Generation Issues
Incident Report for Jornaya
Resolved
The issue affecting the generation of LeadiDs has been resolved. The Create service is operating normally.
Posted over 1 year ago. Mar 15, 2018 - 20:54 EDT
Update
Create performance has been restored to normal. We are still looking into the specific cause of this incident.
Posted over 1 year ago. Mar 15, 2018 - 20:19 EDT
Investigating
We are currently investigating performance issues affecting the generation of LeadiDs.
Posted over 1 year ago. Mar 15, 2018 - 19:54 EDT