Create HTTPS Issue
Incident Report for Jornaya
Resolved
Our systems scaled as required in response to the increased traffic after resolving the SSL certificate issue. All systems are now operating normally.
Posted about 2 years ago. Aug 28, 2017 - 00:11 EDT
Monitoring
We have replaced the expired SSL certificate and are now observing an increase in traffic for LeadiD creation as sites are able to load the Campaign Javascript. We are monitoring our system's performance in response to this traffic increase.
Posted about 2 years ago. Aug 27, 2017 - 23:51 EDT
Identified
The issue with the issuance of LeadIDs has been traced to an expired SSL certificate on create.lidstatic.com, which distributes Campaign Javascript source code. We are working now to resolve this issue.
Posted about 2 years ago. Aug 27, 2017 - 23:46 EDT
Investigating
We are currently investigating an issue which is preventing the issuance of LeadIDs using HTTPS when loading our script through create.lidstatic.com.
Posted about 2 years ago. Aug 27, 2017 - 23:28 EDT