Audit performance issues
Incident Report for Jornaya
Resolved
We quickly identified the issue affecting audit performance and resolved it. Performance should be back to normal levels now.
Posted over 2 years ago. Jan 07, 2017 - 13:18 EST
Investigating
We're currently investigating performance issues with the Audit service.
Posted over 2 years ago. Jan 07, 2017 - 13:07 EST