Jornaya Member Portal Offline
Incident Report for Jornaya
Resolved
We have restored the database and Member Portal is online and functional.
Posted over 1 year ago. Oct 30, 2017 - 01:09 EDT
Identified
We have identified a database issue which appears to be causing the availability issue with Member Portal and are working to restore service.
Posted over 1 year ago. Oct 30, 2017 - 01:01 EDT
Investigating
The Jornaya Member Portal is currently offline. We are investigating the cause of this issue at this time.
Posted over 1 year ago. Oct 30, 2017 - 00:33 EDT