New User Creation in Member Portal
Incident Report for Jornaya
Resolved
We have resolved the issue with Member Portal new user creation!
Posted about 1 year ago. Feb 23, 2018 - 16:33 EST
Identified
We have identified the root cause of the issue with Jornaya Member Portal new user creation and we are working currently to restore this functionality.
Posted about 1 year ago. Feb 23, 2018 - 16:30 EST
Investigating
We are currently experiencing an issue affecting the creation of new users in the Jornaya Member Portal. At this time, we are unable to process requests for new Member Portal accounts. Please contact Jornaya Support if you are currently trying to create an account.
Posted about 1 year ago. Feb 23, 2018 - 16:06 EST