Partial create service outage
Incident Report for Jornaya
Resolved
All create services continue to function normally, so we are resolving this incident.
Posted about 2 years ago. Feb 28, 2017 - 18:54 EST
Update
Create service performance is returning to normal. We'll continue monitoring until we're confident the problem has been resolved.
Posted about 2 years ago. Feb 28, 2017 - 15:52 EST
Monitoring
The vendor hosting our Javascript is currently restoring their service. While our CDN continues to serve requests for our Javascript, many of those requests may still experience additional latency or return errors.
Posted about 2 years ago. Feb 28, 2017 - 15:04 EST
Investigating
We are experiencing issues with the availability of our create services, which may also prevent the creation of new LeadiDs. We will provide more information as we continue our investigation.
Posted about 2 years ago. Feb 28, 2017 - 14:11 EST