LeadiD Creation Issue
Incident Report for Jornaya
Resolved
This incident has now been resolved by our external vendor.
Posted about 2 months ago. Jul 02, 2019 - 12:01 EDT
Monitoring
A fix has been applied by our external vendor for this issue and LeadiD creation traffic appears to be restoring to normal volumes. We will continue to monitor this event and update the status once resolved.
Posted about 2 months ago. Jul 02, 2019 - 10:17 EDT
Investigating
We are currently experiencing an issue affecting the distribution of our Create Campaign Javascript. We are working with an external vendor to resolve this issue.
Posted about 2 months ago. Jul 02, 2019 - 10:10 EDT
This incident affected: Jornaya Campaigns and LeadiD Creation.