Consumer Intent Score Down
Incident Report for Jornaya
Resolved
Consumer Intent Score has been restored to operation.
Posted over 2 years ago. Apr 23, 2017 - 03:32 EDT
Identified
Jornaya Consumer Intent Scoring (Predict) is currently offline. We have identified the issue affecting this service and are working to restore availability at this time.
Posted over 2 years ago. Apr 23, 2017 - 03:29 EDT