LeadiD Generation Issues
Incident Report for Jornaya
Resolved
The issue affecting the generation of LeadiDs has been resolved. The Create service is operating normally.
Posted about 1 year ago. Jul 24, 2018 - 23:46 EDT
Investigating
We are currently investigating performance issues affecting the generation of LeadiDs.
Posted about 1 year ago. Jul 24, 2018 - 23:22 EDT
This incident affected: Jornaya Campaigns and LeadiD Creation.