LeadiD Creation Issue
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 24, 2018 - 10:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 24, 2018 - 08:26 EST
Identified
We have identified the issue and we are currently implementing a fix.
Posted 10 months ago. Nov 24, 2018 - 08:09 EST
Investigating
We are currently investigating an issue affecting LeadiD creation.
Posted 10 months ago. Nov 24, 2018 - 08:00 EST
This incident affected: Jornaya Campaigns and LeadiD Creation.