Create performance issues
Incident Report for Jornaya
Resolved
Due to an incorrect configuration setting, one of our Create services was unable to scale properly to handle an increasing load of traffic. We corrected the error and as additional servers began to handle the load, performance returned to normal at about 2pm EDT. We plan on additional automation to prevent this from happening again.
Posted almost 3 years ago. Aug 18, 2016 - 14:19 EDT
Monitoring
We've made some configuration changes, and while performance has returned to normal, we're still monitoring the situation closely.
Posted almost 3 years ago. Aug 18, 2016 - 13:08 EDT
Identified
We've identified the issue and are working to mitigate the resulting performance problems while we continue to debug.
Posted almost 3 years ago. Aug 18, 2016 - 11:51 EDT
Investigating
We're currently investigating performance issues with the Create service.
Posted almost 3 years ago. Aug 18, 2016 - 11:27 EDT