Create / Audit Service Outage
Incident Report for Jornaya
Resolved
Our Create and Audit services continue to operate normally. We will continue to work with our cloud services provider to further understand the issues which caused today's loss of availability for Create and Audit.
Posted about 1 year ago. Mar 20, 2018 - 20:36 EDT
Update
Today beginning at approximately 10:15 a.m. (ET), we began experiencing periodic service interruptions that impacted our Create and Audit services. Our team has identified the root cause which has been traced back to a published outage with our cloud provider. Our team has since restored our services; however, we will continue to monitor the system to ensure that they continue to function as expected.
Posted about 1 year ago. Mar 20, 2018 - 12:57 EDT
Monitoring
We have again resumed normal operations with Create and Audit and are continuing to monitor the situation with our cloud provider.
Posted about 1 year ago. Mar 20, 2018 - 12:26 EDT
Update
Create and Audit are experiencing service interruptions again. We apologize for the on-going issues.
Posted about 1 year ago. Mar 20, 2018 - 11:24 EDT
Update
We are fully operational now. We experienced 2 separate incidents with loss of service across both Create and Audit and are continuing to investigate the cause with our cloud provider.
Posted about 1 year ago. Mar 20, 2018 - 11:10 EDT
Update
Create and Audit services are now operational. We are continuing to investigate the service interruption.
Posted about 1 year ago. Mar 20, 2018 - 10:39 EDT
Investigating
We are experiencing issues with the availability of both Create and Audit services. This may prevent the creation of new LeadiDs. We will provide more information as we continue our investigation.
Posted about 1 year ago. Mar 20, 2018 - 10:27 EDT