Jornaya Predict Availability
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted over 1 year ago. May 17, 2018 - 16:55 EDT
Monitoring
We have identified that an issue that occurred with Jornaya Predict between 10:53am-12:05pm today which caused an increase in API errors. Jornaya Predict is currently operating nominally after recovering from this episode. We will continue to monitor.
Posted over 1 year ago. May 17, 2018 - 13:31 EDT
This incident affected: Jornaya Predict.