Create Degraded Performance
Incident Report for Jornaya
Resolved
We've seen no other issues with the Create service since performance returned to normal. We are marking this as resolved.
Posted almost 2 years ago. May 12, 2017 - 19:07 EDT
Monitoring
Response times have returned to normal. We will continue to monitor our application performance closely to confirm this issue has been resolved.
Posted almost 2 years ago. May 12, 2017 - 15:23 EDT
Investigating
We are currently investigating elevated response times for portions of our Create application. Operations appear normal for the generation of LeadiDs at this time.
Posted almost 2 years ago. May 12, 2017 - 15:03 EDT