Member Portal Issue
Incident Report for Jornaya
Resolved
We have not seen any further issues with the Member Portal! The service is fully operational and available.
Posted almost 2 years ago. Nov 02, 2017 - 15:21 EDT
Monitoring
We have identified the root cause of increased Member Portal errors! Error rates are subsiding and we will continue to monitor to ensure the service is fully functional.
Posted almost 2 years ago. Nov 02, 2017 - 14:13 EDT
Investigating
We are investigating an increased error rate for our Member Portal service. We apologize for any interruption as we work to understand the root cause of this issue and restore service availability.
Posted almost 2 years ago. Nov 02, 2017 - 13:55 EDT