Degraded Create Performance
Incident Report for Jornaya
Resolved
We plan on performing some maintenance on our Create service during off-peak hours tomorrow morning to address the performance issues seen today. Performance continues to be normal.
Posted almost 3 years ago. Sep 19, 2016 - 16:20 EDT
Monitoring
We have identified the root cause of the degraded Create performance. We will be applying additional resources to improve performance in off-peak hours this evening. Performance has currently improved to nominal levels.
Posted almost 3 years ago. Sep 19, 2016 - 14:16 EDT
Investigating
We are currently observing elevated response times with our Create service. We are working towards a root cause for this issue at this time.
Posted almost 3 years ago. Sep 19, 2016 - 13:59 EDT