Audit outage
Incident Report for Jornaya
Resolved
The Audit service is up and running again.
Posted over 2 years ago. Aug 26, 2016 - 09:51 EDT
Identified
The audit service is currently down. We've identified the issue and working to quickly bring audit back up.
Posted over 2 years ago. Aug 26, 2016 - 09:38 EDT