Create performance issues
Incident Report for Jornaya
Resolved
We've seen no other issues since performance returned to normal, so we are marking this issue as resolved.
Posted over 2 years ago. Aug 30, 2016 - 11:21 EDT
Monitoring
As of 10:20 AM EDT, performance has returned to normal for both Create and Audit services. We'll continue to monitor for any other issues.
Posted over 2 years ago. Aug 30, 2016 - 10:33 EDT
Update
Audit performance is severely degraded due to issues with one of our providers. This is the same issue that is currently affecting Create services. We have no ETA on a resolution but will continue to monitor status and provide updates.
Posted over 2 years ago. Aug 30, 2016 - 09:36 EDT
Identified
We've identified the issue with the Create service. The performance issues are currently isolated to internal systems, which may affect audits. We'll continue to provide updates as we gather more information.
Posted over 2 years ago. Aug 30, 2016 - 09:08 EDT
Investigating
We're currently investigating performance issues with the Create service.
Posted over 2 years ago. Aug 30, 2016 - 08:49 EDT