Create performance issues
Incident Report for Jornaya
Resolved
We identified a bot making an extremely high rate of requests to our create service from 9:16 PM EDT until 9:27 PM EDT, which resulted in degraded performance and elevated error rates for certain create API endpoints. We have blocked that IP address from accessing our network, and performance has returned to normal.
Posted over 2 years ago. Oct 25, 2016 - 21:59 EDT
Investigating
We're currently investigating performance issues with the Create service. Generation of LeadiDs does not seem to be affected at the moment.
Posted over 2 years ago. Oct 25, 2016 - 21:32 EDT