Increased Error Rates
Incident Report for Jornaya
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 01, 2018 - 14:32 EDT
Monitoring
Error rates have returned to normal. We will continue to monitor.
Posted about 1 year ago. Jun 01, 2018 - 10:36 EDT
Identified
We have identified a capacity issue with our database and have provisioned additional throughput to resolve the issue.
Posted about 1 year ago. Jun 01, 2018 - 09:59 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 01, 2018 - 09:55 EDT
Investigating
We are currently investigating an increase in error rates.
Posted about 1 year ago. Jun 01, 2018 - 09:55 EDT
This incident affected: Jornaya Predict.