Create performance issues
Incident Report for Jornaya
Resolved
As expected, Create service performance has returned to normal. We will continue monitoring the rest of today and will deploy more resources to prevent this from happening again.
Posted over 2 years ago. Jan 02, 2017 - 14:10 EST
Monitoring
Overloaded cache servers are slowing down Create service requests, including generation of new LeadiDs. It appears to have leveled off, and based on our traffic patterns we expect the load to ease as we move through the afternoon, so right now we're monitoring the situation closely. We have a solution ready to deploy tonight during periods of lower traffic (when we can keep disruptions to a minimum), but if the problem gets worse, we will deploy during the day to prevent an outage. We will continue to update this incident with any changes.
Posted over 2 years ago. Jan 02, 2017 - 12:39 EST
Investigating
We're currently investigating performance issues with the Create service.
Posted over 2 years ago. Jan 02, 2017 - 12:05 EST