LeadiD Creation Issue
Incident Report for Jornaya
Resolved
LeadiD Creation is now operating normally.
Posted 12 months ago. Oct 03, 2018 - 12:37 EDT
Monitoring
We have addressed the issue affecting LeadiD Creation performance and are currently monitoring to ensure service restoration.
Posted 12 months ago. Oct 03, 2018 - 12:13 EDT
Identified
We have identified the issue affecting LeadiD generation and are working to remediate the problem.
Posted 12 months ago. Oct 03, 2018 - 12:05 EDT
Investigating
We are currently investigating increased error rates in the creation of new LeadiDs.
Posted 12 months ago. Oct 03, 2018 - 11:44 EDT
This incident affected: Jornaya Campaigns and LeadiD Creation.